?

Log in

No account? Create an account

Tue, Oct. 25th, 2005, 12:13 pm
Flash 8 plug-in doesn't work?

HAY GOOGLE! INDEX THIS! (Does that work?)

Do you use Firefox? Did you just download the newest Flash 8 plug-in? Do you have the wonderful Ad-Block extension? Are you tearing your hair out because Flash imbeds don't display? Well, boy, do I have the solution for you! It's coming up in the next paragraph!

(Long version) Alright, the solution is in this paragraph! Go to the Tools thingie on Firefox. Now go to Ad-block's section, and look in the preferences, then the options. Look over there in the corners: the Obj tags thing! It's talking about those little index tags on the flash imbeds. Yeah, trun that off. Re-start Firefox, and you're ready to go.

(Short version) Turn the Ad-block object tags off.

Wed, Oct. 26th, 2005 08:49 pm (UTC)
ghostangel

Huh, I need to update to Flash 8 :X

Thu, Oct. 27th, 2005 08:41 am (UTC)
masstreble

As if it would do much for us right now. I mean, why rush? It will be awhile before we must download it. How much flash content is generated a day? With the newest versions? That happen to use features that were included in Flash 8? Either way, at least you know about the little conflict I... discovered.

Thu, Oct. 27th, 2005 03:21 am (UTC)
alfador_fox

Yes, I found that out a while back. Had me banging my head against the keyboard, metaphorically.

Thu, Oct. 27th, 2005 08:42 am (UTC)
masstreble

How'd you figure out what it was? Did you? Did I manage to help somebody?

Thu, Oct. 27th, 2005 11:46 am (UTC)
alfador_fox

It was trial and error. Actually, I just disabled the whole AdBlock extension altogether at that time...